WP Approve User
[resolved] Multi-site (7 posts)

  1. sergeyzimin
    Posted 3 years ago #

    Seems the plugin doesn't work on network level (multi-site WP)?


  2. KOB
    Posted 3 years ago #

    Hi Sergey,

    Thanks you for your feedback!

    Can you describe in more detail, where the problem is?


  3. sergeyzimin
    Posted 3 years ago #

    I'm sorry Konstantin. I lost track of it because it was week ago and i removed this plugin and tried many others and i have to say that many plugins have problems with WP MS. I think the reason is that WP is not really multi-site but still multi-blog on 1 site.. And that makes a lot of confusion.

  4. KOB
    Posted 3 years ago #

    Okay, but what problems do you experience exactly with my plugin in MS?

  5. andrewodri
    Posted 2 years ago #

    Hi Konstantin,

    I'm having the same issue described here; here is what I experienced:

    Once I activated multisite, the menu for WP Approve User disappeared; it was just no longer accessible. I deactivated the plugin on all sites and deleted it, including all stored data, then reinstalled it, however I still have the same issue.

    This is an awesome plugin; it would great if this had network support :)


  6. Konstantin Obenland
    Code Wizard
    Plugin Author

    Posted 2 years ago #

    Hm, this sounds like a configuration issue. Or rather a lack of documentation on my part :)

    Make sure that in Network Settings the Registration Setting "Allow new registrations" is set to something other than "Registration is disabled". Having the plugin enabled for a specific site, it will then approve/disapprove users.

  7. andrewodri
    Posted 2 years ago #

    Ahhh, thank you so much! Worked brilliantly :) Seems to be working well with network activation as well.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Approve User
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.