WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WP Approve User] Is your plugin compatible with BuddyPress v1.6.1?

[Resolved] [Plugin: WP Approve User] Is your plugin compatible with BuddyPress v1.6.1?

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: WP Approve User] Is your plugin compatible with BuddyPress v1.6.1?’ is closed to new replies.