WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Ajax Edit Comments] Ajax Edit Comments Quit Working with 2.6 Upgrade

[Plugin: WP Ajax Edit Comments] Ajax Edit Comments Quit Working with 2.6 Upgrade

Viewing 15 replies - 1 through 15 (of 40 total)
  • urbanbohemian
    Member

    @urbanbohemian

    I’m having the same problem. The editor comes up (after a longer load time than pre-2.6) but the comment information never fills in and the pale yellow box at the bottom of the pop-up window just says “Loading”

    http://blog.urbanbohemian.com

    Thanks.

    Stellaire
    Member

    @stellaire

    I have the same problem too.

    Hello all,

    There’s an issue with jQuery 1.2.6, Prototype, and AEC.

    If you all can try this version, I force WordPress to go back to the WP 2.5 version of jQuery.

    http://downloads.wordpress.org/plugin/wp-ajax-edit-comments.2.1.0.8.zip

    Thanks.

    I will also try to find out what in the world is causing the compatibility issues. Unfortunately it’s a hard bug to duplicate.

    BTW, that is an unofficial release, but I may release it as final if enough people are having issues.

    Stellaire
    Member

    @stellaire

    With V 2.1.0.8 I’ve a new problem.

    Fatal error: Call to a member function remove() on a non-object in /home/www/xxxxxxxxxxxxxx/xxxxxxxxxxxxxxx/xxxxxxxxxxxx/wp-content/plugins/wp-ajax-edit-comments/php/comment-editor.php on line 15

    It’s the only thing that appear in the comment editor pop-up.

    2.1.1.0 seems to have fixed it for me. I’m waiting for word from blog readers, but based on my own test, so far so good. Thanks.

    Great to hear. I’ll probably release it as an update after I’ve gotten some more feedback.

    2.1.1.0 (versioned 2.1.0.9) causes the following error at activation:

    Parse error: syntax error, unexpected T_STRING, expecting T_VARIABLE or '{' or '$' in .../xx.com/wp-content/plugins/wp-ajax-edit-comments/wp-ajax-edit-comments.php on line 966

    2.1.0.8 activates without issues and works fine.

    [I have deactivated & deleted and repeated both installs cleanly a number of times to make sure I wasn’t making an error]

    Okay, I just released 2.1.1.1, which should have resolved all the errors on this thread. Thanks guys and gals.

    Hi thanks for updating the plugin. Install version 2.6 and I do not work well.
    Conflict with Lightbox 2 Rupert Morris, now with version wp-ajax-edit-comments.2.1.1.1 works well. Greetings

    My English is not good, I write with translator, I’m sorry

    Stellaire
    Member

    @stellaire

    Released 2.1.1.1 works fine.

    I have just a little new bug. On my comments, gravatars (displayed by Easy Gravatars) disapear after edit a comment. Just the gravatar on the edited comment. It appear again after reloading the page.

    lexhair
    Participant

    @lexhair

    Well, that was exciting. For those of you who haven’t worked with Ronald before, he is one of the most dedicated and responsive developers you’ll ever come across. Thanks for all you do!

    @stellaire…I don’t think that’s a bug. I believe Gravatars need a page load to appear so they won’t come up on an ajax call.

    @lexhair,

    Thanks! That means a lot.

    @stellaire,
    Unfortunately there’s no way for me to update a Gravatar if a comment has been edited on a mass scale. What’s probably happening is the Easy Gravatars is displaying in the same div, and when the comment is edited, that div is being updated (minus the Easy Gravatar). Since this is temporary, it’s not a pressing issue for me.

    aldolat
    Participant

    @aldolat

    Hi,
    I am using WP 2.6.

    Since I upgraded my WP to 2.6, this plugin stopped working.
    I regularly upgrade it (now using 2.1.1.5), but it’s still not working.
    Can you help me? 🙂

Viewing 15 replies - 1 through 15 (of 40 total)
  • The topic ‘[Plugin: WP Ajax Edit Comments] Ajax Edit Comments Quit Working with 2.6 Upgrade’ is closed to new replies.