Support » Plugin: WP Admin Microblog » [Plugin: WP Admin Microblog] Doesn't show up

  • Resolved Naz

    (@naz)


    I really like this plugin, but the widget won’t show up on the dashboard for other users. It only seems to work for me (an administrator).

    I have another question: Is there a way to change the settings of this plugin? I, for instance, don’t want the ‘as WordPress blog post’ to show up, as it may mess up things for users.

    http://wordpress.org/extend/plugins/wp-admin-microblog/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Michael

    (@donsalierie)

    Hi,

    the plugin allows to select, which user group can use the plugin (default: only administrators). You can change it under Settings–>WP Admin Microblog.

    It’s corrently not possible to enable or disable the “as a blog post”- feature, but it’s a good idea for a prospectively feature.

    Found it, thanks.

    I hope that feature will be added. Thank you!

    Michael

    (@donsalierie)

    Hi, the feature is now available with the newest version (0.9.6). So you can enable or disable the function separate for all user groups. I hope you like it. 🙂

    Thanks so much!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WP Admin Microblog] Doesn't show up’ is closed to new replies.