Support » Plugin: WP-Activity » [Plugin: WP-Activity] Blank "last login" column when using UAM

  • Resolved venntom

    (@venntom)


    Hi,

    Like your plugin.

    After testing a bit, noticed that when User Access Manager plugin is active (I need this for my page access control), your last login column in the user list shows only the header but no data. When I deactivate UAM, the column shows up ok.

    Any thoughts regarding solution?

    http://wordpress.org/extend/plugins/wp-activity/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Dric

    (@dric1107)

    I don’t have this plugin, maybe it alters the login process of WordPress. My plugin adds a record in db each time a login occurs, with the date-time and the user logged in. I will try to test the User Access Manager Plugin.

    @dric
    Your data is there, but not displayed (when UAM active)
    When I deactivate UAM, your data displays ok.
    UAM also adds a column to the user list, so I think that your column and the UAM column “don’t like each other”…
    Hope this helps with resolution.
    Regards,

    Tested version 1.5; unfortunately this issue still exists.
    Regards, Tom

    Plugin Author Dric

    (@dric1107)

    I finally installed UAM to test it.
    In fact this a strange behavior of wordpress. The plugin who was last loaded in user list was the only one to display data. When I lowered priority of WP-Activity, the UAM column was empty and last login data was ok.

    It should be fixed in v1.6.

    Edit : after a better look, this is an UAM bug. I submitted a patch to the author, but even if he doesn’t patch his plugin Wp-activity will deal with it.

    Works in 1.6.1. Many Thanks! Tom

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WP-Activity] Blank "last login" column when using UAM’ is closed to new replies.