WordPress.org

Support

Support » Plugins and Hacks » WOW Slider » [Resolved] [Plugin: WOW Slider] Wow slider inserts itself into the exceprt.

[Resolved] [Plugin: WOW Slider] Wow slider inserts itself into the exceprt.

  • I added the wowslider to my site. I added it near the top of the page.

    the excerpt now reads:

    You could not have asked for nicer weather in Hermosa Beach California this Labor Day weekend. 1 2 3 4 5 Horizontal Image Scroller by WOWSlider.com v2.5 The ocean had big waves and many people were enjoying the opportunity to relax there. The Fiesta Hermosa went on all 3 days with

    The italicized (emphasis mine) gets added. Is there any way to stop it? The HTML reads [wowslider id=”5″]

    Short of having it all the way down the page, is there a solution?

    Thanks.

    http://wordpress.org/extend/plugins/wow-slider-wordpress-image-slider-plugin/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor WOWSlider

    @wowslider

    It seems that WOWSlider has a conflict with with the theme or one of the plugins that you use.
    Try to use a default theme and disable plugins.

    So you are saying I need to completely disable my site in order to use WOWslider. Would it not be easier to use another slider altogether?

    Plugin Contributor WOWSlider

    @wowslider

    WOWSlider can have a conflict with one of dozens of plugins that you have.
    There are hundreds of themes and plugins for WordPress. Of course, we couldn’t check all of them.
    Also, we don’t know what plugins and theme do you use.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: WOW Slider] Wow slider inserts itself into the exceprt.’ is closed to new replies.
Skip to toolbar