Support » Plugins and Hacks » [Plugin: WOW Slider] This plugin does not work with Wow Slider 2.1

[Plugin: WOW Slider] This plugin does not work with Wow Slider 2.1

Viewing 15 replies - 16 through 30 (of 45 total)
  • Thank you for your reaction but Wowslider.com told me to delete the plugin and use one generated with WOWSlider app. How can I implement this in WordPress?



    Forum Moderator

    Try asking Wowslider.com

    I used the plugin generated with Wowslider version 1.2 and uploaded it to WordPress version 3.3.1, what else can I do? Because it doesn’t work and I paid for the full version. Is it a bug? Are there more people with the same problem?

    This is the communication between me and the customer support of Wowslider.com. I have to wait a long time to get an answer which doesn’t make sense. All the plugin versions on the wordpress.org site are not working! If Wowslider.com can’t support me in this, then I want my money back!!!

    Hello customer support,

    I’m trying to use plugin 1.2 but I don’t see the images, nothing happens. Does it work for WordPress 3.3.1 or not? If it doesn’t work, how are we going to solve it.

    I paid for the full version and I want it to work as soon as possible. As you can see you can see the bottom of the slider and the thumbnails, but it’s not working. What do you suggest?


    Hi annemiek,

    Please, delete plugin for WordPress version 1.2 and upgrade it onto version 1.5.

    Thank you,
    Tanya R.
    Customer Support
    [ Email redacted ]

    Hi Tanya,
    There is no plugin for WordPress version 1.5 that I can download, can you send me the zip file please?
    I only saw 1.2 and 1.4 is in development and 1.6 all of them are not working.

    I bought the Wow Slider 2.1.3 – Unlimited Website License #WSL 19W-New gallery. The licensekey of it was not working and then you send me another licensekey which is working fine, but now it’s the plugins not working.

    In version 1.2 the Slider created by Wowslider is working, but the slider that I made in Wowslider is not working. In version 1.4 and 1.6 not even the slider made by Wowslider is working.

    I read on a forum only version 1.5 can solve this problem, but it’s not available online. Please send me this zip file.



    Hi Annemiek,

    Sorry for inconvenient. Our developer team has released a new version 1.6 of pluggin.
    Please, download it (Other Versions: 1.6):

    Thank you,
    Tanya R.
    Customer Support
    [ Email redacted ]

    The latest version 2.1, with the latest version of the plugin (found here), works fine with WP 3.X.

    For a while the plugin that was hosted at their site was outdated which is stupid. They updated the plugin here, but not at their own site? Anyway, that was the case a few weeks ago, probably that is not the case now. Also, for whatever reason, if you read above, Christian could not get the latest plugin (not the program, but the plugin in Italy), so I emailed it to him.

    I hope this helps. It definitely works, you just need to have the right versions of both the software and the plugin…

    Thanks for your reply Nick!

    I’m getting frustrated, I tried the latest version 1.6 as well, but it’s not working.

    This is the message I get: Warning: file_get_contents(/var/www/vhosts/doeltreffendeteksten.nl/httpdocs/wp-content/plugins/wow-slider-wordpress-image-slider-plugin/sliders/3/slider.html) [function.file-get-contents]: failed to open stream: No such file or directory in /var/www/vhosts/doeltreffendeteksten.nl/httpdocs/wp-content/plugins/wow-slider-wordpress-image-slider-plugin/api.php on line 150

    First I was making the Wowslider without the url’s of the images. Later I thought this may be the problem. I uploaded all the images to the Media of my WPsite and used these urls. It didn’t help. Is it necessary to put the url’s of the images?

    Is the plugin that you are using 1.6 or is it 1.5? Can you please send me an email? [ Email redacted ]

    Sorry for the fact that my English is not so good. Dutch is my native language.

    I will email you shortly…


    I just confirm that the new plugin that Nick emailed to me works perfectly. The only problem was in fact how (or where) to get it online because for some weird reason it was not available online. I hope they updated the files available online then.

    Hi Nick,
    I have been going slowly mad with this too. Read your help with interest – downloaded 1.6 plugin, working it with slider version 2.1.3, wordpress version 3.3.2 and got the same error message as wodpresser75. He mentioned you e-mailed him with a combination that works? I don’t suppose you could do the same for me could you? Thanks in advance and for your advice to all. [ Email redacted ]

    I am about to email you Noel. What the hell is wrong with this company? They did the difficult part, and created a nice program, and they can’t roll it out correctly? Which donkey is responsible for all this chaos?

    Very kind Nick – I won’t labour the problem don’t worry! Noel.

    The customer support of Wowslider.com send me an email again telling me to delete the plugin version that I’m using now and to install the version 1.6. I told them for the fourth time that I already did that a couple of times and that it’s not working. I also told them to give me my money back, but they did not even reply to that. They are driving me MAD!!! They are nothing but thiefs! I don’t mind paying as long as I’m paying for something good.

    Christian which version did you use? I’m happy for you that it worked out.
    Noel I would realy appreciate if you send me the right plugin. Thanks in advance!

    Perfect Nick works at last! Power to the people!

    Wodpresser please let me know if you have installed the zip I sent you
    Thanks Noel

Viewing 15 replies - 16 through 30 (of 45 total)
  • The topic ‘[Plugin: WOW Slider] This plugin does not work with Wow Slider 2.1’ is closed to new replies.