WordPress.org

Support

Support » Plugins and Hacks » WOW Slider » [Plugin: WOW Slider] Settings : View existing sliders deos not work

[Plugin: WOW Slider] Settings : View existing sliders deos not work

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Contributor WOWSlider

    @wowslider

    The problem with WordPress v.3.3 was fixed, WOWSlider plugin was updated. Please download plugin once again and re-install it.

    It still doesn’t work for me a a number of other people. Someone discovered a version called 1.51 and it solved the issue for a lot of people. Can you please make it available.?

    For anyone else having this issue, you have to scroll down to “FYI other versions” to get 1.5 or 1.6 the default download is 1.2, the broken one.

    Moderator Jan Dembowski

    @jdembowski

    Brute Squad and Volunteer Moderator

    TOTAL FRUSTRATION !!!!

    Can anyone please tell me a combination that might work ?

    I upgraded to the latest recommended version (1.5.1) of the plugin, and then it stopped the pictures from sliding through, so it is static on just the first slide.

    cf. http://www.surefireweb.com

    If I simply export the files from the PC software to my desktop, the slider works fine in the HTML version. However when I import them into WordPress the plugin doesn’t work, so there is simply a static picture on the screen. It does, however, allow the default slider #1 to work just fine.

    Does anyone have tips on how I might trouble shoot this further ?

    I was able to get it to work with 1.5.1, but when I updated from the free version to the new release of the paid version, it did not work as well.

    ok … after I contacted support they said I needed to download the PC version of the program and re-install.

    It’s showing up as version 2.2.3

    Here’s the download link to the product from the site (it’s protected by licence so they shouldn’t be upset with me posting this link here)

    http://wowslider.com/_com/wowslider-full-win-setup.zip

    So that, along with the latest WOW Slider plugin (version 1.5.1) seem to work fine.

    But it’s been an Unacceptably LONG time to get this to work, and the process of dealing with Avante customer support was likewise gave me no confidence in whether this would actually work.

    Good luck one and all for future updates !

    I have that version, but on my site the fade slideshow is jerky in IE and the image flashes once before fading into the next slide. The free version worked perfectly, before they added the resposiveness.

    I’ve got the latest version of WP, Plugin, PC software, 2010 theme
    and the WOW slider is still not working for me. Hangs on the first slide in IE9.
    In FireFox it works but transitions with a slide left when I’ve set it up to do a fade transation??? I wish when new software was released that it worked across all browsers.

    I tried Wow Slider for the first time in WordPress and it will not work, the images so up but it will not slide and I can not get any help on this issue from Wow Slider. I works afeter I generate it it but when I install it in ether the body or the header it will not work. Very frustrating…

    steveraven

    @steveraven

    I tried this plugin a few days ago, newest version of WordPress, newest (I presume) version of WowSlider, and after following the instructions to the letter, after inserting the shortcode, there was nothing – nil – nowt.

    The WowSlider rep sent me a link to the tutorial video that I’d already watched many times.

    So I decided to reject this awful software/customer service in favour of a KenBurns from Code Canyon.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: WOW Slider] Settings : View existing sliders deos not work’ is closed to new replies.
Skip to toolbar