Support » Plugin: BuddyPress Registration Options » Plugin works well for WordPress 4.0 with Buddypress 2.1.1

  • Tried and tested on WordPress 4.0 with Buddypress 2.1.1 – works well! Simple but very useful plugin – hope this will get integrated into the future Buddypress version.

Viewing 1 replies (of 1 total)
  • Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    For my curiosity sake, were you on the 4.2.0 or 4.2.1 version at the time of this reply? I keep getting mixed results from users after the 4.2.0 release, and it’s a bit frustrating when people were reporting issues that I was struggling to recreate, so it’s reassuring to hear that it is/was working for some 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin works well for WordPress 4.0 with Buddypress 2.1.1’ is closed to new replies.