WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plugin works great but breaks Sponsor Slideshow widget plugin

[Resolved] Plugin works great but breaks Sponsor Slideshow widget plugin

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author ethanhackett

    @ethanhackett

    It could be a jQuery conflict. That plugin is over 2 years old and could be importing an outdated jQuery file.

    If you aren’t using featured images you can disable jQuery from the Post Tiles settings page. Give that a try.

    If that does’t work try going into the Post-Tiles.php plugin and remove line 446. That will remove the call to snag jQuery.

    echo "<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js'></script>";

    Let me know if either of those help.

    Plugin Author ethanhackett

    @ethanhackett

    Did you have a chance to give that a try?

    Thank you for following up. I think that’s a wonderful touch to the already great support you’ve given.

    I decided not to because I want to use the featured images option. I have instead resorted to disabling the other plugin as I could not find a way around this problem.

    Plugin Author ethanhackett

    @ethanhackett

    Sorry to hear you could use both plugins but I’m glad that Post Tiles won out 😛

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Plugin works great but breaks Sponsor Slideshow widget plugin’ is closed to new replies.