Support » Plugin: WordTwit Twitter Plugin » [Plugin: WordTwit] Cannot post to Twitter: unable to connect to api.bit.ly:8

  • Resolved Mike McKoy

    (@mykkal)


    Started getting this error this morning. I’m now getting a white screen when I click publish.

    Warning: fsockopen() [function.fsockopen]: unable to connect to api.bit.ly:80 (Connection timed out) in /home/hairwego/public_html/wp-includes/class-snoopy.php on line 1148

    Warning: Cannot modify header information – headers already sent by (output started at /home/hairwego/public_html/wp-includes/class-snoopy.php:1148) in /home/hairwego/public_html/wp-includes/pluggable.php on line 934

    http://wordpress.org/extend/plugins/wordtwit/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author BraveNewCode Inc.

    (@bravenewcode)

    Sounds like Bit.ly was down, did this issue resolve itself?

    yes… there was a routing issue with level 3 last week which caused internet troubles for a lot of services. We switched to tinyurl ad the back to bit.ly the next day. All is well 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WordTwit] Cannot post to Twitter: unable to connect to api.bit.ly:8’ is closed to new replies.