Support » Plugin: WordTwit Twitter Plugin » [Plugin: WordTwit] Bit.ly API key still needed?

  • I’m just setting up WordTwit, using bit.ly as the shortener, and I’m confused – there are fields asking me for my username and API key – but the API key method is defunct isn’t it? I put my username and the “Legacy API Key” that you can get from bit.ly – is that OK (necessary?)

    Thanks!

    http://wordpress.org/extend/plugins/wordtwit/

Viewing 1 replies (of 1 total)
  • Plugin Author BraveNewCode Inc.

    (@bravenewcode)

    As far as we can tell, bit.ly still uses API keys. Regardless, whatever they provide for app authorization should do just fine.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WordTwit] Bit.ly API key still needed?’ is closed to new replies.