Support » Fixing WordPress » [Plugin: wordTube] Player Default Size

  • Hi, my Default Size of the Player is always 320×240. I can change it, but the play don’t show the new size.
    Any ideas?

Viewing 15 replies - 1 through 15 (of 21 total)
  • lgcassab

    (@lgcassab)

    Same problem with me.

    JimNastics

    (@jimnastics)

    I’m getting this issue as well, no matter what I do the player defaults to 320 x 240. I guess it’s an issue with swfobject.js. Any thoughts Alex?

    Alex Rabe

    (@alexrabe)

    Do you add the width/height to the shortcode ?
    i.e. [media id=123 width=320 height=240]

    I have this problem as well.

    If I change the size with shortcode it’ll work, but I’d like to not have to resort to that for every post.

    [media id=123 width=320 height=240]

    didn’t work… also all new posts have the dimensions of 320X240 no matter what you specify for the default.

    It looks like you took out the code that lets you set that manually, so I had to modify the dimensions with mysql.

    I make extensive use of your plugin and appreciate your effort, but your latest release cost me a lot of time.

    I’d put back the dimension settings in the “add media” menu or make the default settings ignore the height and width settings in the database.

    I think the later would be better.

    Thanks for the tool.

    Kevin
    retrovision.tv

    This is horrible that Wordtube 2.x only plays videos at 320×240 resolution. If I try to add custome size parameters like [media id=123 width=500 height=375], the latest post in the loop will play fine, but as soon as I post a new article with a new video file with custom size settings, the video in the prior article before that plays the same video as the newest article!!! This bug really should be fixed and please allow a working custom size by default.

    I just updated my blog from 2.6 to 2.7 only yo use wordtube and suddenly it can not change size. So I would like to like to ask as like other here if it would be possible to look on this behavior in near future.

    Kind regards,

    Good work!

    Update:

    It’s strange… When i put by hand [media id=1 width=120 height=120] it does not work, but when I click on a button above editing screen to put music with a wordtube window, i select my music, set width to 120 height to 120, it puts the same code I’ve put before by hand. But now… it works! Maybe something with special characters or something? But what characters, I use only brackets, equation and spaces.

    Just don’t have any clue… but hope this helps!

    edit your css style sheet people.

    object {
    height: 60px !important;
    }

    change it to whatever you want. I know if you have a mix of videos and music, this will not work but you could even do something like this

    in your post:
    <div class="video">[media id="1"]</div>

    then your style sheet could be:

    .video object {
    height:300px !important;
    }

    music:<div class="music">[media id="1"]</div>
    you could do the same for music:

    .music object {
    height:60px !important;
    }

    Yes, so I must add div class to have styles player? It’s better than put size in post, but still- don’t like this solution too.

    Well, Im not gonna fix the code. Thats just a quick fix I figured out to get it to work with my site. And its a really easy fix, so… Not sure how much easier you want it to get.

    powerkor,

    The problem is that in WordPress you can not put div into post. You must go to html view, and there put everytime a div. And I don’t need to write it’s not a good thing to do?

    still not seeing the big deal… you click a tab and change type some stuff…

    powerkor,

    Yeah. Right.

    On what licence is your plugin? Can I take it and create my own on basis?

    If you spoke more clearly, I could help you better. I have no idea what you just said.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Plugin: wordTube] Player Default Size’ is closed to new replies.