Support » Plugin: WordSocial » [Plugin: WordSocial] Plugin Conflict – Easy Fix

  • Hi,

    Great plugin but I am getting a small conflict with another Facebook based plugin (Facebook Walleria). The problem lies in the fact that 2 classes called ‘Facebook’ are being declared.

    The Walleria developer has provided a small change to the WordSocial code that helps get around the conflict:

    replace line 28 of WordSocial’s wso_config.php with this line
    if(!class_exists(‘Facebook’)){
    require_once(‘inc/facebook/facebook.php’);
    }

    Hope this helps with the next version 😉

    Conor

    http://wordpress.org/extend/plugins/wordsocial/

  • The topic ‘[Plugin: WordSocial] Plugin Conflict – Easy Fix’ is closed to new replies.