Support » Plugin: WordPress.com Stats » [Plugin: WordPress.com Stats] wp-me short links – wrong url

  • Resolved CSWebmaster

    (@cswebmaster)


    Hi,

    The wp.me shortlinks on my website point to my test site and not the main site. This must have occurred as I had the same plugins installed and used the same API key on the test site.

    Is there a way for me to get it so that the wp.me are re-generated so that they point to the production site and not the test one?

    Thanks

    Steve

Viewing 7 replies - 1 through 7 (of 7 total)
  • CSWebmaster

    (@cswebmaster)

    Anyone? I’ve searched the web and cannot find a solution.

    scottconnerly

    (@scottconnerly)

    I am having this issue as well.

    doug123wp

    (@doug123wp)

    Perhaps this discussion helps?

    I never say this, but give support a shot. They were … supportive!

    — ad

    scottconnerly

    (@scottconnerly)

    It actually seems that the uninstall / reinstall did work. It just takes a couple hours for it to affect the wp.me system.

    CSWebmaster

    (@cswebmaster)

    Thanks Scott and Doug,

    That seems to have done the trick. I was going to try that next but just needed reassuring that it would work before I lost all previous stats for potentially no reason.

    🙂

    This might happen if your restore a database from the live site to a dev site.

    1/ First you must make sure that the wordpress.com stats plugin is disabled on the dev machine (localhost?)

    2/ on the live site, deactivate and delete the WP Stats plug-in. Then re-install it. After a few hours, things should get back to normal.

    Anyone know how to bring no of visits graph to front end? i desperately need some help!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: WordPress.com Stats] wp-me short links – wrong url’ is closed to new replies.