WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WordPress.com Stats] Stats won’t activate — gets transport error

[Plugin: WordPress.com Stats] Stats won’t activate — gets transport error

  • Hi there,

    I’ve got an interesting problem. I’m developing a WordPress site for a client with Aplus.net as the host. She already has one WordPress-based site where the stats function just fine. I’ve created her new site on a sub-domain, and all seems to work fine EXCEPT for the Stats plugin.

    When I try to activate the plugin, I get a big red error box that says “transport error – could not open socket: 13 Permission denied”. As far as I understand it, the plugin can’t get through the host’s IP-based firewall (which is weird, because the site on the primary domain AND Akismet get through just fine.)

    Anyway, does anyone know a fix for this OR if WordPress.com has an IP address they recommend using for such plugin connections?

    thanks!
    -Adam

    p.s. the footer is called, so it’s not the wp_footer issue.

    http://wordpress.org/extend/plugins/stats/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m getting the same error. I am running Stats fine on my blog (http://www.trendyink.net/blog), which is hosted at GoDaddy. But on this new blog that I just set up (http://blog.shockout.com), which is hosted with a company called Aplus.net, I can’t activate it. I talked to that host and they replied with
    The Level 2 Support Team at Aplus.net has said that you need an outbound connection established for this to work and we need an IP address and port number to connect you. Please aquire this information from wordpress.com and let us know.

    Like you stated above, this is on a subdomain. Anyone got a clue?

    Thanks,
    zOnk

    Any updates, including specifics? I too use aplus.net as my hosting provider.

    If this is an issue for the admins at aplus to solve, then it would be helpful to tell them specifically what needs to be done.

    Thanks.

    Dan

    i believe you guys have to ask aplus to approve an outbound connection for your site — go to control panel > support center > allow outbound connections

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WordPress.com Stats] Stats won’t activate — gets transport error’ is closed to new replies.