Support » Plugins and Hacks » [Plugin: WordPress.com Stats] Stats stopped working after upgrade to 1.6.3

Viewing 15 replies - 1 through 15 (of 17 total)
  • Tried revert to 1.6.2 but still not working, not happy.

    Now managed to revert to 1.6.2, which is working properly. I have noticed that more people have found this plugin not to be working and it rating is dropping!

    I have had the same problem. How did you revert back to 1.6.2? I mean, where did you get that version?

    You can download it here.

    Are you interested in helping me find out why it stopped working on your blog? (It works for me; otherwise I would not have released 1.6.3.)

    Yes Andy, just dropped you an email.

    Hi Andy, I’m having a problem with 1.6.3 as well. The Visual graph doesn’t show up anymore. I haven’t made any changes to my system as far as I know, and otherwise, stats calculation seems to be ok.

    Oddly, I think WeboSiteSpeedup was conflicting with WP Stats. Even more oddly, the graph wouldn’t should when Wedbo was off. Now that it’s back on, everything’s ok.

    Andy,

    I deleted 1.6.3 and reinstalled 1.6.2 but still no luck. Any ideas?

    I’d be happy to email you some credentials to help with the problem.

    Website: http://www.rethinkmonthly.com

    Same here, Cant get the upgraded one to load at all!

    EDIT: After fiddling and deleting the old file (6.2) manually, i was able to re-install.

    I’m having this problem as well. Google AdSense is recording visits, but WordPress.com stats has said 1 for 4/11 and 0 for 4/12 and today (4/13)

    Yeah, I am having the same problem with my site. I am getting absolutely no feedback from WordPress.com stats. What is the solution here?

    Mine also stopped working after a theme change and I can’t figure out what caused it. Tried uninstalling and reinstalling. Any ideas?

    n8killoren

    (@n8killoren)

    found my problem. my theme (which had a widgetized sidebar and footer) did not have <?php wp_footer(); ?> in it. I added that code and it works just fine.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Plugin: WordPress.com Stats] Stats stopped working after upgrade to 1.6.3’ is closed to new replies.