WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WordPress.com Stats] Newest update not reporting stats

[Plugin: WordPress.com Stats] Newest update not reporting stats

  • Hi, I recently upgraded to the new version of wordpress.com stats to 1.3.6 and now it seems that its not reporting any stats at all. Its activated and it says its configured and working but nothing is showing up for the past 2 days. I deleted the plugin and then installed it again and still nothing. Is there any reason why this is happening and any way to fix it?

Viewing 9 replies - 1 through 9 (of 9 total)
  • I’m having the same problem. I checked my stats this morning and it was working fine, but after I updated the status plugin to 1.3.6, I’m getting this error message:

    If you have just installed the Automattic Stats plugin, this error probably appeared because the API key entered in the plugin belongs to a different WordPress.com user account.

    * Have the owner of the API key visit this page and add you to the blog, or
    * Get your API key here, then deactivate and activating the plugin and enter your key to add your account to the access list for this blog.

    I haven’t changed any settings, just performed the update.

    Okay, I’ve been having this problem for a week now. It’s kinda getting tiring. I’m about to just uninstall the plug-in. I liked it when it was working, but now…

    Any plans to fix this?

    I’m also having problems with this plugin since about a week ago. It no longer shows the line graph.

    same here

    me too, but I only have this problem in one blog, the other 3 are working well

    I’ve had this for ages too.

    for two days now, Wordrpress Stats and Google Analytics have only caught a total of eight visits to my blog (there are usually 30-50 per day). I installed WassUp today and it has caught over 50 visits. What is wrtong?

    I’m going to sound about as “untechnical” as you can get but my stat page is showing in the graph a region A and region B with the years 2003, 2004, and 2005. And it’s not changing. This happened when I updated the plugin and it’s happening on both of my websites. Same graph, showing same “results”. I like to pop in and look at the graph as it moves up and down throughout the day. This is disappointing and until it’s fixed up I’m switching to a different stat plug in.

    bump.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: WordPress.com Stats] Newest update not reporting stats’ is closed to new replies.
Skip to toolbar