Support » Plugins » [Plugin: WordPress.com Stats Helper] Still compatible

  • Currently running this plugin on a v2.8.4 blog and I haven’t come by any incompatibilities as of yet. If nothing is reported, maybe list this as 2.8.4 compatible so that newbies such as myself can breathe a little easier? 🙂

    Also, is this plugin still actively developed or has development been abandoned?

    http://wordpress.org/extend/plugins/wordpresscom-stats-helper/

  • The topic ‘[Plugin: WordPress.com Stats Helper] Still compatible’ is closed to new replies.