WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WordPress.com Stats] Dashboard Stats Flash login not working on Firefox 3beta5

[Plugin: WordPress.com Stats] Dashboard Stats Flash login not working on Firefox 3beta5

  • version 1.2.1 of the stat’s plugin

    working in Mozila & Safari,

    the global panel login presented on the main dashboard does not succeed in the login, and remains present (instead of the pretty stats plot),

    This is happening in the latest release of the Firefox 3.0 beta – beta 5.

    http://wordpress.org/extend/plugins/stats/

Viewing 5 replies - 1 through 5 (of 5 total)
  • I can confirm that this is still true for Fx3 production release and 1.2.2 of plugin.

    Works for me in FF3.

    Thanks for your response. Reassured by that I went back and checked again, and to make sure it wasn’t due to some Fx addon I started it up in Safe Mode and tried from there but with identical symptoms. i.e. it takes the password and goes straight back to the login screen with no messages at all. This happens from the main blog dashboard and in the larger “see all” screen.

    I tried again in IE6 using all the same passwords and it all works fine so there is nothing wrong with the WP.com account. I can also login direct to WP.com front page from Fx3 with no trouble. I can’t think of anything else to try. I am pretty sure it worked with Fx2 but don’t have a copy any more to confirm this.

    Further – if I pull the URL out of the source i.e.

    http://dashboard.wordpress.com/wp-admin/index.php?page=estats&blog=_______&noheader=true

    then it works fine. It is just when it is in the iframe on the dashboard embedded in my admin panel that it fails.

    I have also tried wiping all wordpress.com cookies and starting again but noooo.

    I too am seeing this behaviour. It’s most annoying!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WordPress.com Stats] Dashboard Stats Flash login not working on Firefox 3beta5’ is closed to new replies.