Support » Plugin: WordPress Twitter Bootstrap CSS » [Plugin: WordPress Twitter Bootstrap CSS] Plugin could not be activated because it triggered a fatal

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Paul

    (@paultgoodchild)

    Are you sure you don’t have another installation of the plugin somewhere else under a different name?

    The plugin only has this class declared once…

    Plugin Author Paul

    (@paultgoodchild)

    Okay, I released a small update to prevent this error kind of error.

    It’s now in version 2.1.1.1

    kigotai2

    (@kigotai2)

    thanks for updating that, however, I upgraded to the last WP upgrade and then upgraded to your latest release and it looks like your release and the latest WP are not compatible. Basically I had to ename the folder in which bootstrap was located to get my site to resolve.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WordPress Twitter Bootstrap CSS] Plugin could not be activated because it triggered a fatal’ is closed to new replies.