WordPress.org

Support

Support » Plugins and Hacks » WordPress Twitter Bootstrap CSS » [Resolved] [Plugin: WordPress Twitter Bootstrap CSS] Plans to update to TB 2.1?

[Resolved] [Plugin: WordPress Twitter Bootstrap CSS] Plans to update to TB 2.1?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Paul G.

    @paultgoodchild

    Hi Jim,

    Yup, the plans are there. Normally it would be a case of simply updating the files, but with the LESS compiler in there and some of the changes that have gone into it, the upgrade path to ensure all customizations are retained is a little tricky.

    It’s going to take a couple of days, but it is cooking 🙂

    You could of course manually swap in the CSS file if you liked, but I don’t know what effects that might have on any of the Javascript components. Give it a shot 🙂

    Cheers,
    Paul.

    Thanks, Paul! Looking forward to the update.

    Plugin Author Paul G.

    @paultgoodchild

    I decided to hold off the development of this upgrade code for custom variables.less and just release the plugin.

    When I have a chance to develop it more, I will.

    So, you can grab TB 2.1.0 now 🙂

    Cheers,
    Paul.

    Thanks much, Paul!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: WordPress Twitter Bootstrap CSS] Plans to update to TB 2.1?’ is closed to new replies.
Skip to toolbar