Support » Plugins and Hacks » WordPress Twitter Bootstrap CSS » [Plugin: WordPress Twitter Bootstrap CSS] cant activate the plugin because of Fatal error

  • Resolved eflaten@nuna.no

    (@eflatennunano)


    Her is a errormessage. plugin is: 2.0.4.4

    “Plugin could not be activated because it triggered a fatal error.

    “Fatal error: Call-time pass-by-reference has been removed in /Applications/MAMP/htdocs/wp/wp-content/plugins/wordpress-bootstrap-css/hlt-bootstrap-shortcodes.php on line 73”

    and on line 73 in this file there is:

    $this->def( &$inaAtts, ‘style’ );

    http://wordpress.org/extend/plugins/wordpress-bootstrap-css/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Same here. Nginx + php-FPM, if it matters.

    Fatal error: Call-time pass-by-reference has been removed in ../public/wp-content/plugins/wordpress-bootstrap-css/hlt-bootstrap-shortcodes.php on line 73

    Plugin Contributor Dave Goodchild

    (@dlgoodchild)


    Hi guys,

    Thanks for pointing this out. We’ll update the plugin with a fix for this in the next few days.

    Regards,
    Dave.

    Plugin Author Paul G.

    (@paultgoodchild)


    Hey,

    We’ve released v2.0.4.5 to address this issue so if you upgrade, this should no longer cause problems.

    Thanks for the feedback on this!
    Paul.

    Still not working.
    For fixing it the & in line 465 and 497 need to be deleted in hlt-bootstrap-shortcodes.php

    Plugin Author Paul G.

    (@paultgoodchild)


    I’ve checked the fix it into the trunk for now…

    Plugin Author Paul G.

    (@paultgoodchild)


    I’ve just released v2.0.4.6 with this fix. I was hoping v2.1.0 of Twitter bootstrap would be released but they’re saying another few weesk. It wasn’t worth the wait.

    Hope this solves the problem once and for all 🙂
    Cheers,
    Paul.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: WordPress Twitter Bootstrap CSS] cant activate the plugin because of Fatal error’ is closed to new replies.