Support » Plugins » [Plugin: WordPress-to-lead for Salesforce CRM] Form Email Bug

  • Even after entering a valid email, the form still outputs “The email address you entered is not a valid email address.” and does not submit. Help?

Viewing 9 replies - 1 through 9 (of 9 total)
  • I had the same problem so I unchecked the “Required” option. It submitted the form, but the information didn’t show up on the lead that appeared in salesforce.com. The fields I filled out showed up as [not provided] in the lead detail. The only item that was correct was the “Lead Source”.

    Even I am having the same problem. If anyone has any idea on how to resolve it please advise.

    I have disabled the plug-in till the problem gets corrected.

    Just submitted 1.0.3 that fixes this, should be available for download within 15 minutes, sorry for the inconvenience!

    Thanks for the follow up:)

    Tested it, solves the email issue and the [Not provided] issue. Thank you.

    Future enhancement, would it be possible to add an identifier to the [salesforce] short code and link that to a different “Lead Source to Display in Salesforce”. Whatever the ID is what shows up on Salesforce.com in the lead source field. Might be easier than having multiple forms for each page when the same information is required.

    Example
    [salesforce id=”Website”]

    Hmm that’s actually very doable, will add it to the feature requests 🙂

    Hi Joostdevalk, will this plugin in the future, have the ability for a user to create custom fields according to fields that were created in salesforce?

    In conclusion, we would like to have the ability to create any custom fields, dropdowns, radio buttons, the whole works. Do you have this planned anytime in the future?

    Thanks Joostdvalk!

    Thank you!

    Does the plugin support lead source and custom field types yet?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: WordPress-to-lead for Salesforce CRM] Form Email Bug’ is closed to new replies.