WordPress.org

Forums

WordPress Sphinx Search Plugin
Compatibility (2 posts)

  1. memfill
    Member
    Posted 4 years ago #

    Is the plugin still being supported? And is it compatible with WordPress 3.0+?

  2. Yaroslav Vorozhko
    Member
    Posted 4 years ago #

    Yes, this plugin is supported and WP 3.0+ also supported by plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress Sphinx Search Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic