WordPress.org

Forums

  1. vosmmr
    Member
    Posted 2 years ago #

    Hi. When I click on the "add to cart" button on my product page, it takes me back to that page. I have my cart, checkout, store, and all the other (clear, ipn, receipt) pages publishes to. Can you give me some advice as to why this may be happening.

    Thank You. My site is http://www.mymultimediaresume.org

    Joe

    http://wordpress.org/extend/plugins/simple-e-commerce-shopping-cart/

  2. n.showket
    Member
    Plugin Author

    Posted 2 years ago #

    This is very unusual, mayb your Theme issue.
    Could you please create an admin user for me and email to n.showket@gmail.com

    Let me have a look.

  3. n.showket
    Member
    Plugin Author

    Posted 2 years ago #

    I have just clicked on the "add to cart" button on your store(http://mymultimediaresume.org/store/) page, it is working fine.

  4. n.showket
    Member
    Plugin Author

    Posted 2 years ago #

    I am setting ti to resolve.

  5. tracyberna
    Member
    Posted 2 years ago #

    I just wanted to add that I recently had this problem - it seemed like somehow the program had gotten its default link values mixed up - everything just went to the main store page. I think a few things contributed: one, my client had a lot of "store" pages left over from at least one other attempt to install a shopping cart, and because of the word "store" in the slugs it kept sometimes using those pages. Also, I think some of the pages it *was* supposed to be using became unrelated as child pages to the main store page for some reason--when I looked at pages like Cart and Receipt they didn't show any parent page at all (I could have just reassigned them, but I had already decided to start over and be thorough). Thirdly I'd changed the name of the store page several times. Somewhere along the line, the default values of things had gotten mixed up.

    I looked in the database via phpMyadmin to see if I could change the values by hand, but it was late and I wasn't feeling well and couldn't find it. So later I just exported the "wp_simpleecommcart_products" table and a few others from the database, deleted the plugin, deleted all the pages it had created plus the ones that were causing confusion (and removed them from the trash, too). I reinstalled, uploaded the tables again and everything worked.

    Just recording my steps in case someone else has the same problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress Simple Ecommerce Shopping Cart Plugin- Sell products through Paypal
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.