Support » Plugins » [Plugin: WordPress SEO by Yoast][Plugin: AVH First Defense Against Spam] problem

  • I get the following error message when trying to navigate to subpages on plugins that nest below the Settings tab at the button of the admin pages:

    “You do not have sufficient permissions to access this page.”

    I have tried repairing and optimizing database tables but this did not help. I also changed permissions on the plugins folder, but this didn’t help either.

    Not sure what to do. Please advise.

Viewing 2 replies - 1 through 2 (of 2 total)
  • It has something to do with my databases, because when I install a fresh install of wordpress the plugins work properly on my server.

    Please advise.

    So now I installed WP DB Manager and it won’t work either. So it’s not a matter of clearing old data from the db in these specific plugins. It’s something to do with the database and wordpress I guess. I dont’ know. Someone help, please?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast][Plugin: AVH First Defense Against Spam] problem’ is closed to new replies.