Yoast SEO
[Plugin: WordPress SEO by Yoast] Yoast causing headers already sent warning problem (1 post)

  1. phillyraqs
    Posted 4 years ago #

    I love Yoast's features, but every time I install it, I have to uninstall it a few days later, as I get tons of headers already sent warning problems - Warning: Cannot modify header information - headers already sent by (output started at /home/.../public_html/.../wp-admin/index.php:2) in /home/.../public_html/.../wp-includes/pluggable.php on line 897

    Am I the only person that can't use Yoast?


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic