Support » Plugin: Yoast SEO » [Plugin: WordPress SEO by Yoast] wpseo can't be created

  • Resolved Beee


    After 0.2.1 came out last night I installed it on a site of a client, but I get the error “/wpseo/ can’t be created”

    /wp-content/uploads = chmod 777
    upload directory hasn’t been changed
    added /wpcontent/uploads/wpseo manually but doesn’t work either.
    also chmodded /upgrade to 777 to check but wasn’t it either.

    Don’t know where to look now ? This is a different site than yesterday. If you need info, you know where to find me 😉

    maybe an idea to include the path in the error notice… ?

Viewing 15 replies - 1 through 15 (of 22 total)
  • Getting the same error myself. Any idea on the fix yet?

    yoast told me it depends on with which user WP was installed…

    since I installed the plugin with a different ftp user I used the original one and it works…

    I also have this same problem when installing this plugin, but I did this on first try on the site I migrated to another hosted server.

    Could you tell me the steps on what you did?

    I used the original user.

    I’m a newbie to wordpress.

    How do you set the original user or changes to ftp to it?

    I used the same user to install the plugin as I used to install WP…

    I can’t identify the user from my host server, Is there any other way I could have this fixed maybe checking a particular code?

    not that I know of… reinstall it by using the same user is only thing I can give you.

    Its on a different web server all I see on my ftp client on owners/group are numbers and I can’t even edit it.

    Have not got anywhere with this. I have installed the plugin via wordpress, uploaded the plugin via wordpress and uploaded the plugin via FTP. It has made no difference. I’m still getting the error. The site only has 1 user so I just don’t get it.

    Any suggestions Joost?

    did you change the standard upload dir by any change ?
    is wp-content/uploads writable ?

    i wouldn’t know any onther thing…

    yeah – it works fine on plenty of other sites just not this one. Even if I delete and reinstall it makes no difference. Site is running the last release of wordpress so I did wonder if that was a problem.

    Hoping Joost might check in and offer a fix. Thanks Bee

    Having the same problem..latest WPSEO and WordPress 3.0.3!

    I still got this problem and for the record I have not yet installed this app when I migrated it to another hosting service and I’ve also upgraded it to WordPress 3.03

    Had the same error. Fixed it by fixing the path to the wp-content/uploads/ directory in Settings/Medias.

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] wpseo can't be created’ is closed to new replies.