WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WordPress SEO by Yoast] WARNING in dashboard after install YOAST 1.2.8.7 about metatags

[Plugin: WordPress SEO by Yoast] WARNING in dashboard after install YOAST 1.2.8.7 about metatags

  • kunststofraamkozijn
    Member

    @kunststofraamkozijn

    Further info:

    WordPress Boldy theme 2.0.3
    Wordpress: 3.4.2
    Yoast SEO 1.2.8.7

    After installation of WordPress theme and update to WP 3.4.2 there is now a warning in the Yoast dashboard saying:

    Your theme is containing a metadescription on which Yoast SEO is not working properly. Remove the following sentence:
    <meta name=”description” content=”<?php echo of_get_option(‘boldy_metadescription’) ?>” />

    After removal in the header the dashboard is still giving this warning.

    Now what ?
    Is this still affecting my SEO ?
    What to do to get rid of this warning ?

    Thanks !

    Kunststofraamkozijn.nl

    http://wordpress.org/extend/plugins/wordpress-seo/

  • The topic ‘[Plugin: WordPress SEO by Yoast] WARNING in dashboard after install YOAST 1.2.8.7 about metatags’ is closed to new replies.