WordPress.org

Forums

Yoast SEO
[resolved] [Plugin: WordPress SEO by Yoast] Version 1.2.8.2 not working properly (2 posts)

  1. mrodenburg
    Member
    Posted 2 years ago #

    WordPress version: 3.4.1-nl_NL
    WordPress SEO version: 1.2.8.2

    I did this: Upgraded from 1.2.7 to 1.2.8.2
    I expected the plugin to do this: work properly (lol)

    Few days ago 1.2.8.1 was released which had one small bug and that is fixed with 1.2.8.2. But now I have several other problems.

    1) In the admin menu on the left "Titles & Metas" is missing. At least the text, when I hover with my mouse right between "Dashboard" and "Social" I can click it.
    2) After clicking, lots of texts and tabs are not working at Titles & Metas. Its completely shot. I can edit and save stuff, but this is not right of course.
    3) The issue of stuff not working at Titels & Metas is also present at other tabs (XML sitemap, Dashboard, Social, etc)

    Guessing its a language file error because the plugin is acutally working fine. Fix plz kthxbb

    (it is not another plugin, the site I tested the upgrade on only has "Google Analytics for WordPress" and "Redirection" and if I deactivate those the problem persists)

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. mrodenburg
    Member
    Posted 2 years ago #

    Version 1.2.8.3 fixes the language issues. Plugin works fine now, issue solved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.