WordPress.org

Forums

WordPress SEO by Yoast
Version 1.2.8.2. breaks other plugins (1 post)

  1. ARToinet
    Member
    Posted 2 years ago #

    I have upgraded to version 1.2.8.2 but it broke one of my other plugins: NextGEN Gallery

    Disabling WordPress SEO solved this problem, but I need both plugins.

    http://wordpress.org/extend/plugins/wordpress-seo/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress SEO by Yoast
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.