WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WordPress SEO by Yoast] Un-Checking Meta Keywords Tag

[Plugin: WordPress SEO by Yoast] Un-Checking Meta Keywords Tag

Viewing 6 replies - 1 through 6 (of 6 total)
  • I am having the same problem, and I can’t find any guidance on this in the archives.

    WordPress version: 3.4 (issue persists from last version)
    WordPress SEO version: 1.2 (ditto)
    Theme: Woothemes Swatch 1.4.8 with “Use 3rd Party Plugin Data” selected in SEO settings

    I did this: deselected the radio button for “Use Meta Keywords Tag?” I had turned on for testing

    I expected the plugin to do this: be deactivated

    Instead it did this: button remains checked after save + refresh

    Plugin Author Joost de Valk

    @joostdevalk

    So bloody weird. Heard this from more people but can’t replicate… Let me dive into the code to see what could be causing this.

    I’ve run into the same thing. I’m on Dreamhost shared hosting.

    WordPress version: 3.4
    Wordpress SEO version: 1.2.2
    Theme: Bouquet from Automattic
    I did this: deselected the check box for ‘Use Meta Keywords Tag?’

    I expected the plugin to do this: be deactivated

    Instead it did this: box remains checked after save & refresh

    I’m having the same problem.

    Fixed with upgrade to 1.2.3. Thanks, Joost!

    I never experienced this, until I remove Yoast plugin, but then I install again, and problems over

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] Un-Checking Meta Keywords Tag’ is closed to new replies.