WordPress.org

Forums

WordPress SEO by Yoast
Title Changes Won't Save (14 posts)

  1. MonkeyPress
    Member
    Posted 3 years ago #

    I'm trying to make some edits on the Dashboard > SEO > Titles page. When I try to edit the title definition and then save changes, it won't save them. I'm trying to change "%%title%% | Company Inc." to "%%title%% | Company", but when I save the changes it just reverts back to the previous settings. This is a WordPress Multi-Site setup.

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Joost de Valk
    Member
    Plugin Author

    Posted 3 years ago #

    Is this on your main site? Or a sub site? And which version of WP SEO are you running?

  3. MonkeyPress
    Member
    Posted 3 years ago #

    We're using the latest version of WP SEO. I have blog ID #2 set as my primary blog in WordPress SEO under the setting: "New blogs get the SEO settings from this blog:". I can change the titles in blog #2, I just can't change them in any of the other 3 blogs I have.

  4. Joost de Valk
    Member
    Plugin Author

    Posted 3 years ago #

    latest version? please be specific.

  5. MonkeyPress
    Member
    Posted 3 years ago #

    1.1.6

  6. Joost de Valk
    Member
    Plugin Author

    Posted 3 years ago #

    Hmm and these are SEO -> Titles settings or individual posts?

  7. MonkeyPress
    Member
    Posted 3 years ago #

    Yep SEO -> Titles settings. You make the change, click save and it reverts back to the previous values.

  8. Joost de Valk
    Member
    Plugin Author

    Posted 3 years ago #

    I'm having a hard time replicating the issue... Did you test with all other plugins disabled?

  9. moralities
    Member
    Posted 3 years ago #

    Hi I have problem with single post, It does not save as it is. For e.g if you put pest control company in london, it only come with pest control company london! i tried to put why, for, of, in it does not save and I have tried with disabled SEO plugin its works! i used plugin at Mode Pest Control

    Thanks

  10. Joost de Valk
    Member
    Plugin Author

    Posted 3 years ago #

    Moralities, please open a new thread, this isn't your thread and thread hijacking is rude.

  11. MonkeyPress
    Member
    Posted 3 years ago #

    I'll try disabling other site plugins tonight. This is on a clients site, so I can't do anything during the day.

  12. Joost de Valk
    Member
    Plugin Author

    Posted 3 years ago #

    Ah understood, keep me updated and thanks for testing!

  13. MonkeyPress
    Member
    Posted 3 years ago #

    I tried disabling plugins, but that didn't seem to fix the issue. So I tried one more thing. I logged into the network admin and removed he blog ID I had set for this field "New blogs get the SEO settings from this blog" and now I can make edits around the site.

  14. Joost de Valk
    Member
    Plugin Author

    Posted 3 years ago #

    Hmm ok so that setting might be too agressive... I'll test a bit more on that, thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress SEO by Yoast
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic