Support » Plugin: Yoast SEO » [Plugin: WordPress SEO by Yoast] Title belones to some different post

  • Resolved brack

    (@brack)


    I made titles template like “%%title%%” then I open any post but it shows the same title for all posts and this title belongs to one of the posts. However, I use the same “%%title%%” as one of keywords and it works properly there, what is wrong?

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 9 replies - 1 through 9 (of 9 total)
  • gelivan

    (@gelivan)

    realized the same issue today. please help 🙁

    do you remember any update you did recently? cause I got this problem on one of my two sites only. Both runs WordPress SEO 1.1.9.

    Can’t see what’s wrong… but if I deactivate SEO plugin, it’s all good.

    gelivan

    (@gelivan)

    I unchecked “force rewrite titles” for now.

    gelivan

    (@gelivan)

    Actually it’s not a good idea…

    As suggested in the rules of this forum, I switched to default theme, and it works fine.

    I guess there is something wrong in the single.php of my theme.

    Plugin Author Joost de Valk

    (@joostdevalk)

    Yeah, it’s probably your theme. Try the development version though, it might clear up your issue…

    gelivan

    (@gelivan)

    even not! damn… I uploaded a fresh version, original, of my actual theme to make sure it wasn’t due to any edit I did. Same issue! Getting crazy…

    Plugin Author Joost de Valk

    (@joostdevalk)

    It’s probably doing a query_posts or something else weird when it shouldn’t.

    gelivan

    (@gelivan)

    sorry, didnt see your first answer. I’ll try it now, thanks

    gelivan

    (@gelivan)

    all good with development version. should have tried first. sorry about that! thanks for your prompt help!

    brack

    (@brack)

    Hmm, I cant figure where to set keywords in development version? there is no keywords fields like it used to be, I ticked “Use meta keywords tag” but cannot see where to actually set them up.

    EDIT: never mind keywords fields just appeared, wonder why it took some time?

    EDIT2: Apparently I cannot import settings from the previous versioun, to be precise I can do so, but keywords. If I import old settings, keywords fields disappear before I “save” settings. After save, fields are back but empty

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] Title belones to some different post’ is closed to new replies.