Support » Plugin: Yoast SEO » [Plugin: WordPress SEO by Yoast] The visual editor as well as the plugin broken

Viewing 11 replies - 1 through 11 (of 11 total)
  • Same here. The following error apears:

    Fatal error: Cannot use object of type WP_Error as array in /mnt/webd/d1/89/52476189/htdocs/WordPress_01/wp-content/plugins/wordpress-seo/admin/class-metabox.php on line 665

    Thank you for your great work!

    PE-Pernet

    (@pe-pernet)

    Same on my side, I get both Page and Article UI broken. I can’t even create or edit anything.
    Everything work fine if I disable your plugin, which is a “No Way” for long term option…
    Thanks.

    mkongsfelt

    (@mkongsfelt)

    So far the solution seem to be to downgrade to 1.2.8.4 – that works.

    Lets hope it will be fixed in 1.2.8.6 soon.

    Ramkalyan

    (@ramkalyan)

    Hey mkongsfelt I’m having the same issue on my local server site (thank god it works on the live site)

    Do you have a link to the v.1.2.8.4?

    mkongsfelt

    (@mkongsfelt)

    Ramkalyan

    (@ramkalyan)

    thanks mkongsfelt

    PE-Pernet

    (@pe-pernet)

    Hi, any gess for 1.2.8.6 release date ?

    Paul Skip Brown

    (@paul-skip-brown)

    Oh I’m so happy I found this thread. Same issue here. wasn’t sure how to go back to the earlier version but muddled through somehow 🙂

    PE-Pernet

    (@pe-pernet)

    Go back process is really easy : just remove your worpress-seo folder from plugins folder and reinstall the 1.2.8.4

    Paul Skip Brown

    (@paul-skip-brown)

    Yes thanks PE-Pernet. I tried to just over-write thinking I would lose settings if I deleted and re-installed. That failed so I tried deleting the folder via FTP but it was only partially successful first time for some reason and resulted in the whole site going down. Then I went back in and managed to delete what was left which disabled the plug-in and from that point reinstalled and all my settings were saved. I guess they’re saved elsewhere (in the database maybe).

    Always difficult when you’re basically guessing at what you’re doing!

    @gilsones

    (@gilsones-1)

    In wordpress user profile, the Google+ field should be in this format:

    https://plus.google.com/u/0/[YOUR_ID]

    Attention to “u/0” !

    [Sorry my bad english]

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] The visual editor as well as the plugin broken’ is closed to new replies.