Support » Plugin: Yoast SEO » [Plugin: WordPress SEO by Yoast] Sitemap: /post_tag-sitemap.xml Index problem in Google webmaster to

Viewing 15 replies - 1 through 15 (of 17 total)
  • you must be sure correct address. you check sitemap via link(arrow icon).

    @vefali, Address is correct I upload seo plugin again, but no solution

    Hi,
    I have the same error as @vefali saying the URL address is in a not supported format.

    I just checked the option to have the sitemap in xml format submitted by WordPress SEO by Yoast (automatically). Do I need to do anything else to get rid of those errors?
    Is this normal?

    Here it is my site:
    sdbwebsolutions.com
    Thanks for your tips!

    Hamish

    (@brightonbeau)

    Guys me too:

    “Errors Sitemap is HTML Your Sitemap appears to be an HTML page. Please use a supported sitemap format instead.”

    I also checked the sitemap link which took me back to the page-sitemap.xml file and it looked ok.

    Help! Not being able to submit a sitemap is a bit of a showstopper!

    Hamish

    (@brightonbeau)

    Gagan/sdbeng,
    I see that this issue first got flagged 1 week ago. Have you guys found a work round or pinpointed the problem?

    Hamish

    (@brightonbeau)

    I have figured this out now. It is down to the preferred domain name registered with Google’s Webmaster Tools. I had my Google setting to http://www.example.com whereas my sitemap was stored as http://example.com. So just add yet another site address to Google which omits the www (in my case) or add it in. You’ll then have two but Google’s ok with that.

    Ok, I’m going to try this one out and see what happen.
    I also don’t have no links yet or wrong keywords, i have several inbound links pointing to my site. Do you have an idea why is this happening?

    @brightonbeau, i am also trying this

    @brightonbeau, same error occurred

    Same here…

    My other sitemaps work. But, not post_tag-sitemap.xml

    Any luck by anyone yet?

    Update: now my sitemap works ok, but still I get crawl errors about pages with 404 errors. Those pages where already expired or trashed, so there shouldn’t be no linked pages to non-existing pages. Like on this one:
    http://sdbwebsolutions.com/shop/

    Also, there is a box in the wordpress admin backend where shows your incoming links. I had 2 showing up 2 days ago but now they disappear. Do you know why they can be permanent links?

    Thanks for sharing.

    :::EVERYONE WITH THE TAGS SITEMAP ISSUES:::
    Question? – I have the same issue, now… I have about 40,000 tags – im starting to think the number of tags is too large. Why do i say this? Because if i navigate to the sitemap manually, i get a memory error sql read out

    Fatal error: Allowed memory size of 157286400 bytes exhausted (tried to allocate 6291456 bytes) in /home/username/public_html/wp-includes/cache.php on line 503

    its trying to allocate a TON of memory – anyone else concur?

    I had one tag that I set to no-follow, no-index, and not listed on sitemap. I changed that back to normal settings of auto list, follow, and index, and the sitemap worked correctly with Google Webmaster.

    I’m having the same problem!
    Using the same as described above. The Url with WWW. or Without WWW.

    Always appears empty!
    http://goltvaovivo.com.br/post_tag-sitemap.xml
    http://www.goltvaovivo.com.br/post_tag-sitemap.xml

    Would anyone managed to solve this problem?

    Thankful!

    Same issue here – all sitemap pages are working but the tags link results in 404 error. I have only about 20 tags, and so the file size cannot be the problem… My XML map address is this: http://www.bpmstr.com/sitemap_index.xml …Did you manage to solve this? A reply would be valuable – thanks.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] Sitemap: /post_tag-sitemap.xml Index problem in Google webmaster to’ is closed to new replies.