Yoast SEO
[Plugin: WordPress SEO by Yoast] Search engine not registering deep links (1 post)

  1. scommessecasinoonline
    Posted 3 years ago #

    Hi there,
    I have started using Yoast WordPress SEO recently and I have problem.
    Basically search engine don't register the link of the article but it shows the link of the homepage always.

    if I search for: primo marcatore italia irlanda
    first results is:
    Pronostici, scommesse sportive online e i bonus sui casinĂ² italiani.
    basically the homepage

    instead I want google of search engine in general to register the deep link namely the link of the article

    Can you please let me know i'm doing something wrong and how to change the settings?


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 3 years ago by scommessecasinoonline
  • This topic is not resolved
  • WordPress version: 3.4