Support » Plugin: Yoast SEO » [Plugin: WordPress SEO by Yoast] Redirect ugly URL disrupts theme

  • Resolved nemoprofeta

    (@nemoprofeta)


    I just installed WordPress SEO 1.1.5.
    I configured and each time I completed the configuration of a section I saved and reloaded the site to check that anything was ok.
    However, after completing configuration the them was completely disrupted. It turned out it was the ugly link redirection not working.
    I’m using the Atahualpa theme. I think it is a compatibility problem. Is there a workaround or at least some way to identify the incompatible plugin?

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 11 replies - 1 through 11 (of 11 total)
  • Did you fix it, wondering if yoast is usable with Atahualpa at all

    No, I simply disabled the feature.

    So what SEO do u use with Atahulapa now?

    I’m stille using Yoast SEO but I disabled redirect ugly links.

    So it works with Athahualpa, what are your settings?

    The plugin works, only the ugly redirect didn’t work.
    What particular settings are you interested in?

    Bascially all of them, was thinking initially the plugin would not work with Athahualpa at all, due to the templates within Atahualpa.

    Well, this requires a long answer.
    Basically, I used the suggested settings, on the Yoast website. Except for the ugly redirect.

    Here are the contents of my settings.ini file. If you wish you can create a settings.ini file and import it into the plugin.

    ; File di esportazione delle impostazioni per il WordPress SEO plugin by Yoast.com – http://yoast.com/wordpress/seo/

    [wpseo]
    ignore_blog_public_warning =
    ignore_tour = “ignore”
    ignore_page_comments =
    ignore_permalink =
    ms_defaults_set =
    usemetakeywords = “on”
    disabledatesnippet = “on”
    hideeditbox-slidedeck = “on”
    hideeditbox-slidedeck_slide = “on”
    googleverify =
    msverify =
    alexaverify =
    version = “1.1.5”

    [wpseo_indexation]
    ignore_blog_public_warning =
    ignore_tour = “ignore”
    ignore_page_comments =
    ignore_permalink =
    ms_defaults_set =
    noindexauthor = “on”
    noindexdate = “on”
    noindextag = “on”
    disabledate = “on”

    [wpseo_permalinks]
    ignore_blog_public_warning =
    ignore_tour = “ignore”
    ignore_page_comments =
    ignore_permalink =
    ms_defaults_set =
    redirectattachment = “on”
    force_transport = “default”
    cleanpermalink-googlesitesearch = “on”
    cleanpermalink-googlecampaign = “on”
    cleanpermalink-extravars =

    [wpseo_titles]
    ignore_blog_public_warning =
    ignore_tour = “ignore”
    ignore_page_comments =
    ignore_permalink =
    ms_defaults_set =
    forcerewritetitle = “on”
    title-home = “Corso di fotografia digitale – FotoComeFare”
    metadesc-home = “Il blog per imparare a fotografare, con tutorial, consigli e recensioni sulla fotografia digitale e il fotoritocco.”
    metakey-home = “fotografia digitale, tutorial fotografia, tutorial fotoritocco”
    title-post = “%%title%% – %%sitename%%”
    metadesc-post = “%%excerpt%%”
    metakey-post = “%%focuskw%%, %%tag%%”
    title-page = “%%title%% – %%sitename%%”
    metadesc-page = “%%excerpt%%”
    metakey-page = “%%focuskw%%, %%tag%%”
    title-category = “%%term_title%% – %%sitename%%”
    metadesc-category = “%%category_description%%”
    metakey-category = “%%term_title%%”
    title-post_tag = “%%term_title%% – %%sitename%%”
    metadesc-post_tag = “%%tag_description%%”
    metakey-post_tag = “%%term_title%%”
    title-author = “%%name%% – %%sitename%%”
    metadesc-author = “Profilo autore di %%name%% su %%sitename%%”
    metakey-author = “%%name%%, %%sitename%%”
    title-archive =
    metadesc-archive =
    title-search = “%%searchphrase%% – %%%sitename%%”
    title-404 = “Pagina non trovata – %%%sitename%%”

    [wpseo_rss]
    ignore_blog_public_warning =
    ignore_tour = “ignore”
    ignore_page_comments =
    ignore_permalink =
    ms_defaults_set =
    rssbefore =
    rssafter =

    [wpseo_internallinks]
    ignore_blog_public_warning =
    ignore_tour = “ignore”
    ignore_page_comments =
    ignore_permalink =
    ms_defaults_set =
    breadcrumbs-sep = “»”
    breadcrumbs-home = “FotoComeFare”
    breadcrumbs-prefix = “Sei qui:”
    breadcrumbs-archiveprefix = “Archivi per:”
    breadcrumbs-searchprefix = “Hai cercato:”
    breadcrumbs-404crumb = “Pagina non trovata…”
    breadcrumbs-blog-remove = “on”
    post_types-post-maintax = “category”

    [wpseo_xml]
    ignore_blog_public_warning =
    ignore_tour = “ignore”
    ignore_page_comments =
    ignore_permalink =
    ms_defaults_set =
    enablexmlsitemap = “on”
    xml_ping_yahoo = “on”
    xml_ping_ask = “on”
    post_types-slidedeck-not_in_sitemap = “on”
    post_types-slidedeck_slide-not_in_sitemap = “on”

    [wpseo_social]
    opengraph =
    fb_pageid =
    fb_adminid =
    fb_appid =

    Wo thanks, that is very nice of you! Will install Yoast this weekend!

    Hi, me again 😉

    I just setup my yoast, maybe you guys can correct me on the settings, I am a total newbie:

    ; Dies ist eine Exportdatei für Einstellungen des WordPress SEO-Plugins von Yoast.com – http://yoast.com/wordpress/seo/

    [wpseo]
    ignore_blog_public_warning =
    ignore_tour = “ignore”
    ignore_page_comments =
    ignore_permalink =
    ms_defaults_set =
    usemetakeywords = “on”
    disabledatesnippet = “on”
    hideeditbox-attachment = “on”
    hideeditbox-acf = “on”
    hideeditbox-todo = “on”
    hideeditbox-feedback = “on”
    tax-hideeditbox-post_tag = “on”
    googleverify = “UA-…”
    msverify = “2…”
    alexaverify = “w…”
    version = “1.1.5”

    [wpseo_indexation]
    0 =

    [wpseo_permalinks]
    ignore_blog_public_warning =
    ignore_tour = “ignore”
    ignore_page_comments =
    ignore_permalink =
    ms_defaults_set =
    stripcategorybase = “on”
    force_transport = “default”
    cleanpermalink-extravars =

    [wpseo_titles]
    ignore_blog_public_warning =
    ignore_tour = “ignore”
    ignore_page_comments =
    ignore_permalink =
    ms_defaults_set =
    forcerewritetitle = “on”
    title-home = “%%sitename%%”
    metadesc-home = “%%sitedesc%%”
    metakey-home =
    title-post = “%%title%% – %%sitename%%””
    metadesc-post = “%%excerpt%%”
    metakey-post = “%%focuskw%%, %%tag%%”
    title-page = “%%title%% – %%sitename%%”
    metadesc-page = “%%excerpt%%”
    metakey-page = “%%focuskw%%, %%tag%%”
    title-attachment = “%%caption%% – %%title%% – %%sitename%%”
    metadesc-attachment = “%%caption%% – %%title%%”
    metakey-attachment = “%%caption%% – %%title%%”
    title-acf =
    metadesc-acf =
    metakey-acf =
    title-todo =
    metadesc-todo =
    metakey-todo =
    title-feedback =
    metadesc-feedback =
    metakey-feedback =
    title-category = “%%term_title%% – %%sitename%%”
    metadesc-category = “%category_description%%”
    metakey-category = “%%term_title%%”
    title-post_tag = “%%term_title%% – %%sitename%%”
    metadesc-post_tag = “%%tag_description%%”
    metakey-post_tag = “%%term_title%%”
    title-todocategories =
    metadesc-todocategories =
    metakey-todocategories =
    title-author = “%%name%% – %%sitename%%”
    metadesc-author = “Geschrieben von %%name%% für %%sitename%%”
    metakey-author = “%%name%%, %%sitename%%”
    title-archive =
    metadesc-archive =
    title-search = “%%searchphrase%% – %%%sitename%%”
    title-404 = “Seite nicht gefunden – %%%sitename%%”

    [wpseo_rss]

    [wpseo_internallinks]
    ignore_blog_public_warning =
    ignore_tour = “ignore”
    ignore_page_comments =
    ignore_permalink =
    ms_defaults_set =
    breadcrumbs-enable = “on”
    breadcrumbs-sep = “>>”
    breadcrumbs-home = “Tribe Online Magazin”
    breadcrumbs-prefix = “Du bist hier:”
    breadcrumbs-archiveprefix = “Archiv:”
    breadcrumbs-searchprefix = “Gefunden:”
    breadcrumbs-404crumb = “Seite nicht gefunden:”
    breadcrumbs-blog-remove = “on”
    post_types-post-maintax = “category”
    post_types-todo-maintax = “0”
    taxonomy-todocategories-ptparent =

    [wpseo_xml]
    ignore_blog_public_warning =
    ignore_tour = “ignore”
    ignore_page_comments =
    ignore_permalink =
    ms_defaults_set =
    enablexmlsitemap = “on”
    xml_ping_yahoo = “on”
    xml_ping_ask = “on”
    post_types-post-not_in_sitemap = “on”
    post_types-page-not_in_sitemap = “on”
    taxonomies-post_tag-not_in_sitemap = “on”

    [wpseo_social]
    ignore_blog_public_warning =
    ignore_tour = “ignore”
    ignore_page_comments =
    ignore_permalink =
    ms_defaults_set =
    fbpages[] = “Do not use a Facebook Page as Admin”
    fbpages[] = “”
    fbpages[] = “”
    fbpages[] = “”
    fbadminpage = “1….”
    og_frontpage_image =
    og_frontpage_desc =
    og_default_image =
    fbconnectkey = “…af”

    [wpseo_taxonomy_meta]
    wpseo_taxonomy_meta = “false”

    Plugin Author Joost de Valk

    (@joostdevalk)

    Settings are specific to each blog, so it’s not really helpful to share that file here in this way…

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] Redirect ugly URL disrupts theme’ is closed to new replies.