WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO » [Plugin: WordPress SEO by Yoast] Problem WordPress SEO and Link

[Plugin: WordPress SEO by Yoast] Problem WordPress SEO and Link

  • Hello, sorry for my English, but I’m French Man.
    I used WordPress SEO for some month and today, when I made the wordpress upgrade (V3.2) I could not use the links in my posts. The window opened, but the link was not inserted and the artcile was closed (Draft). Did somebody ever had this problem ?
    Thanks for answers

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same problem here. This is a new problem with WordPress 3.2. In the normal Post editing screen, when you click the “Link” button, the modal (pop-up) window for the URL does not appear.

    Safari 5.0.5/OS X 10.6.8

    Any suggestion how to solve this?
    Updates?

    It’s definitely a side-effect of the WordPress SEO plugin, by the way. If you remove the plugin, the link modal window comes back to life.

    Plugin Author Joost de Valk

    @joostdevalk

    It’s a side-effect of my WP SEO plugin in combination with something else. The tricky part is the “something else”. Probably a plugin, which one though, I don’t know…

    Yeah, but it is frustrating. I want to use it, but right now, it doesn’t create links.

    Is the only way to use it to dismiss ALL the other plugins?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] Problem WordPress SEO and Link’ is closed to new replies.
Skip to toolbar