WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO » [Resolved] [Plugin: WordPress SEO by Yoast] Prevent Index of Tags Not Working

[Resolved] [Plugin: WordPress SEO by Yoast] Prevent Index of Tags Not Working

  • Hi,
    I have the WordPress SEO plugin set so that tags are NOT indexed. Instead I found that they are being indexed which is causing me some severe duplciate content issues.

    I have double checked the settings and it it shoudl not be doign this.

    I raised the issue with WooCommerce whom said it was a WordPress SEO plugin issue that the product tags are being indexed.

    Do you know if there is a setting to force the plugin to put NOINDEX,FOLLOW on the product tags?

    Example: manscape.co.uk/product-tag/aesop/

    Thanks

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have the same problem. The tags on my site are being indexed by Google. On the settings I have it checked that tags should not be indexed.

    Plugin Author Joost de Valk

    @joostdevalk

    Product tags are not the tags meant by this feature. A feature to noindex custom taxonomies entirely is coming in a future release. Please inform the WooCommerce team that they’re wrong.

    Thanks for the reply. I like the plugin and have recently donated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: WordPress SEO by Yoast] Prevent Index of Tags Not Working’ is closed to new replies.
Skip to toolbar