Yoast SEO
[Plugin: WordPress SEO by Yoast] post url in snippet gone, now says 'home' since last upda (4 posts)

  1. Kim_Scrapster
    Posted 3 years ago #

    Ever since I updated the SEO plugin to the latest version, the url to my posts in the snippet preview says 'Home'. This occurs to all my posts, even the one I wrote prior to this update. Please help!


  2. PEwire
    Posted 3 years ago #

    I have the same problem! I noticed today that the permalink URL in the snippet preview just says Home. I don't know if it's related to the last update, however.

    I'm beginning to be very disenchanted with Yoast and this plugin. I've run into a number of issues/difficulties over the past few weeks and there is absolutely no support to be had.

  3. nathaningram
    Posted 3 years ago #

    Same issue here. Any ideas?

    Downgrading the plugin to 1.2.8 fixes the issue for me.

  4. RoselleCelina
    Posted 3 years ago #

    This is happening to me as well.

    The Snippet Preview just says "home" for each of my pages and posts in edit mode.

    However, when I test my pages/posts using the Google Structured Data Testing Tool, it seems to look alright. It shows "mydomainname > breadcrumb"

    SO maybe it's just an internal bug?...Or maybe it is f-ed up and google just hasn't cached my pages yet.

    Hopefully, it's the former.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic