WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
post page (3 posts)

  1. Barblie
    Member
    Posted 2 years ago #

    since I upgraded to the new version 1.22 my post list page is skewed. totally messed up. I had to deactivate SEO. I itried deactivating it and activate again, but it always skews (stretches the page).

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. nzbryant
    Member
    Posted 2 years ago #

    Same thing here. Too many columns. This is a great idea but not enough column room. Doesnt work. Joost?

  3. John Levandowski
    Member
    Posted 2 years ago #

    On your post list page, click the screen options link at the top of the page. You can control which columns you want displayed. So if you don't want any of the wordpress seo specific columns, just uncheck them.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic