Support » Plugin: Yoast SEO » [Plugin: WordPress SEO by Yoast] Parse Error/Syntax Error

  • Resolved katrinaglover

    (@katrinaglover)


    WordPress version: 3.3.2
    WordPress SEO version: 1.1.8

    I did this: I installed the update for WordPress SEO 1.1.8

    I expected the plugin to do this: Update and work as usual

    Instead it did this: Killed the website with the following error displaying: Parse error: syntax error, unexpected ‘{‘ in /website/info/wp-content/plugins/wordpress-seo/frontend/class-frontend.php on line 510

    I tried disabling all plugins and reactivating one by one but as soon as WordPress SEO is reactivated, I get the same error (even if the only plugin activated)

    I have now gone back to 1.1.7 and everything looks fine.

    Thanks!

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi,

    I am also receiving the same error and reverting back to the older version.

    Parse error: syntax error, unexpected ‘{‘ in /home/thegadge/public_html/wp-content/plugins/wordpress-seo/frontend/class-frontend.php on line 510

    Joost please take a look at it. 🙂

    Thanks

    @katrinaglover, I have just noticed that another updated version has been released. It’s 1.1.9… try it…

    Thanks! Trying it now.

    UPDATE: Everything looks good. Updated and no errors. Will update again if something pops up. Thanks for the help and quick response!

    Plugin Author Joost de Valk

    (@joostdevalk)

    😉

    Thanks for rolling the update fast. 🙂 Just started using this plugin from last month… And now its on all of my 10 blogs.. Awesome.

    Thanks Joost 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] Parse Error/Syntax Error’ is closed to new replies.