WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WordPress SEO by Yoast] Page analysis not detecting keyword or image alt tags

[Plugin: WordPress SEO by Yoast] Page analysis not detecting keyword or image alt tags

Viewing 4 replies - 1 through 4 (of 4 total)
  • Same thing happens to me

    WordPress version: 3.4.1
    WordPress SEO version: 1.2.5
    Other PlugIns: prettyPhoto 1.4 and Regenerate Thumbnails 2.2.3
    After checking the Page the PlugIn reports: The images on this page are missing alt tags.

    Hm. What i did:

    checked sourcecode – all images are complete with filled alt attribut
    checked gallery via Article – all images complete with alternate text, description and title
    checked wp_posts table and wp_postmeta – alt text in there, properly assigned
    checked sourcecode again – alt tags still there and filled with text

    Any help would be highly appreciated. It’s not a real problem, i just want to figure out what is wrong.

    Likewise looking for the answer to these questions

    I’ve got the same problem. Did you find out how to fix it?

    Not resolved for Image Tag

    I still enter Image Tag, and can manage to get a SEO Check = OK (yellow lit button), however the page analysis still says need Image Tag?

    Have continued to update Yoast still with no changes

    Regards Mark

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] Page analysis not detecting keyword or image alt tags’ is closed to new replies.