WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO » [Resolved] [Plugin: WordPress SEO by Yoast] non-www url not redirecting to www

[Resolved] [Plugin: WordPress SEO by Yoast] non-www url not redirecting to www

  • I recently installed Yoast SEO and haven’t really had any issues. However, I could have sworn that previously if you typed mydomain.com my site used to automatically redirect to http://www.mydomain.com. Now I notice it’s not doing that anymore, and I’m not sure why. In Settings -> General I have the www version of the domain listed for both “WordPress address (URL)” and “Site address (URL)”. I can see when viewing the source that the www URL is showing as canonical, but the redirect just is no longer happening. I know I can do this with .htaccess, but I thought WP was supposed to do this automatically. What am I missing?

    thanks,
    Mike

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: WordPress SEO by Yoast] non-www url not redirecting to www’ is closed to new replies.
Skip to toolbar