WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO » [Plugin: WordPress SEO by Yoast] Noindex subpages of archives – stuck?

[Plugin: WordPress SEO by Yoast] Noindex subpages of archives – stuck?

  • Nick Ker

    @kercommunications

    “Noindex subpages of archives” seems to be on by default and I am not able to change it. Unchecked the box and saved, but the follow,noindex tag is still being written to subpages.
    Could be related: I have also had the strip category base problem that others have been posting about, but checking/unchecking that seems to fix it.

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 1 replies (of 1 total)
  • I have the same problem.

    I can’t change below options and they always set to some default values.

    – Noindex subpages of archives (Always no index)
    – Author highlighting (It always Administrator)
    – Date Archives (Always disabled)

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] Noindex subpages of archives – stuck?’ is closed to new replies.
Skip to toolbar