WordPress.org

Forums

WordPress SEO by Yoast
NEW Updates Shut down my whole site.. (8 posts)

  1. tunedtech
    Member
    Posted 3 years ago #

    This new updates shut down my whole site and kinda getting pissed at it... because myself don't really know how to fix things up like this.. so it is taking so much time for me to fix it and i have no idea where to begin with!

    I just automatically update it and it shut down my while site and can even access one if them.. :( :(

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Munnday
    Member
    Posted 3 years ago #

    What are the actual issues that you have had with the latest update?

    Your post doesn't make a great deal of sense...

  3. tunedtech
    Member
    Posted 3 years ago #

    I don't know exactly.. All I need was update to the latest version of this plug in and waited for like 20 mins and refreshed my page and it didn't access me the admin panel after that, then i type my site and my whole site is not working now :(

    So I contact my hosting provider and I told them that my site is not working and they spotted that is something to do with my plug ins but they were not able to figure out yet because the guy i was talking to is just one of the sales man type thingy.. so they have to opened up a ticket for me and which this will take a while :( :(

  4. namebadgesdirect
    Member
    Posted 3 years ago #

    HEY! I have the exact same problem.

    Deactivate the plugin and your site will work again.

    What is the fix around this because it seems a lot of people have this problem with the new update:

    "The page isn't redirecting properly

    Firefox has detected that the server is redirecting the request for this address in a way that will never complete."

    But after deactivating the plugin, the site works fine.

    I really want to use the plugin though so it's frustrating.

  5. MyrddinDE
    Member
    Posted 3 years ago #

    edited: nvm

  6. Xaviju
    Member
    Posted 3 years ago #

    For me its a 404 error on every page in the admin panel.

    It redirects the URl in a wrong way (something like this):
    http://website//website/wp-admin/

    Deactivating the plugin solves the problem until fix.

  7. tunedtech
    Member
    Posted 3 years ago #

    How do I deactivate this plug in? I cant not access my admin panel? Thanks

  8. Xaviju
    Member
    Posted 3 years ago #

    You can delete it from the folder wp-content/plugins.
    That will delete the whole plugin and deactivate it.
    Then your WP admin panel will work again.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress SEO by Yoast
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic