WordPress.org

Forums

WordPress SEO by Yoast
How to get rid of noindex?? (2 posts)

  1. DavidAltmann
    Member
    Posted 3 years ago #

    WordPress version: 3.3.2
    WordPress SEO version: 1.1.9.

    Hi

    I am definitely not an expert with plugins, coding etc, that much upfront ;)

    I have the issue that I want to get rid of the noindex command for the following three pages:
    http://www.davidaltmann.com/page/3
    http://www.davidaltmann.com/page/2
    http://www.davidaltmann.com/page/4

    I have the following 'statement': meta name="robots" content="noindex, follow" and the noindex bugs me. It's also clear that the YOAST SEO plugin is adding the noindex, from what I can see.

    How can a 'dummy' go about solving that?

    P.S.: I did look for a search function to see if this has already been addressed, couldn't find the search...

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. MelPaxDVL
    Member
    Posted 3 years ago #

    I am having the same issue. This needs to be fixed. The settings ask if you want to add it and I have the NoFollow unchecked. Why is this on by default if the OPTION is already unchecked BY DEFAULT? This is silly. I WANT to follow my links, they lead to my main site. Sorry but this is absurd.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress SEO by Yoast
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags