Support » Plugin: Yoast SEO » [Plugin: WordPress SEO by Yoast] Homepage Title has not changed…

Viewing 6 replies - 1 through 6 (of 6 total)
  • Are you using a blog or static frontpage?

    Blog was fine, but not the static frontpage. I used the “portfolio” as the static front page.

    do you have an email address I can send you a link of what really happened? its pretty private.

    A “portfolio” page is a template specific to your theme – is it a custom post type? Or just a page?

    I would prefer to keep discussions open as someone else might face your problem and this thread could help them. But if you have to, you can reach me at tim [at] primitivenetwork [dot] com

    If you have the “Force rewrite rules” checkbox ticked then try unticking it. There appears to be a few bugs with this some some installations and I just fixed a site with a similar problem doing just that.

    If you have the “Force rewrite rules” checkbox ticked then try unticking it. There appears to be a few bugs with this some some installations and I just fixed a site with a similar problem doing just that.

    This was a great fix for the problem I was having. I was having the same issue as OP, and had changed my header.php to have the titles push through, but left the force box ticked. Unchecking it has corrected my issue entirely! Thank you!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] Homepage Title has not changed…’ is closed to new replies.